All queued emails sending to Microsoft-hosted email addresses have been delivered to Microsoft.
We will continue to monitor the mail queue on mail01.smartt.com and take action to minimize email delays. We will also continue to work with Microsoft's support team to create a long-term solution.
Posted Nov 13, 2024 - 21:02 PST
Update
We are currently monitoring the situation
With a new workaround we implemented, all emails to Microsoft sent from domains we host except forwarded emails have been delivered
We will provide you with another update by 21:00 PST
Posted Nov 13, 2024 - 20:06 PST
Monitoring
We are currently monitoring the issue and working on our workarounds to minimize delivery delays
We can see half of the messages that were queued since 18:00 PST have been delivered
We will provide you with another update by 20:00 PST.
Posted Nov 13, 2024 - 19:05 PST
Identified
We identified the issue causing the email delivery delays: Microsoft is limiting the number of connections from our mailserver, mail01.smartt.com.
While we wait on Microsoft to resolve the issue on their end, we implemented workarounds to decrease the delivery delays. Many clients should no longer experience a delay when sending new messages to email addresses hosted by Microsoft. Over half of the messages that were queued at 12:00 PST have been delivered.
We continue to monitor the issue and adjust our workarounds to minimize delivery delays. We will provide another update by 19:00 PST.
Posted Nov 13, 2024 - 18:07 PST
Investigating
We are investigating an issue causing email delivery delays from our primary email server, mail01.smartt.com, to recipients who use Microsoft's email services. This issue also affects clients who forward their email hosted with Smartt to an email address hosted by Microsoft.
We contacted Microsoft's support team to get assistance on this issue from their end while we investigate it on ours. We will provide an update by 18:00 PST.
Posted Nov 13, 2024 - 17:07 PST
This incident affected: Shared Hosting (MagicMail).