Fibre connectivity outage
Incident Report for Smartt
Resolved
The fibre service has been restored after we turned off and then back on the interface. Smartt team is still investigating the actual root cause. We apology for any inconvenience this may have caused.
Posted Jan 10, 2022 - 12:39 PST
Investigating
Smartt is currently experiencing an unexpected network service interruption which is affecting our fibre service.

Our team is actively trouble-shooting the unexpected service interruptions with our fibre service. We will provide an update every 30 minutes.

If you have any questions or concerns, please contact Smartt support via email (support@smartt.com) or by leaving an emergency voice message at 604-473-9700. We apologize for any inconvenience this may have caused.
Posted Jan 10, 2022 - 12:33 PST
This incident affected: Internet Connectivity (Fiber).