Plesk - service outage
Incident Report for Smartt
Resolved
All sites on plesk server are back online as of 11:00 PT

A module required to run 32 bit applications was corrupted. We have recovered the module to fix the issue.

If you have any questions or require assistance, please contact us by support@smartt.com, or call to 604-473-9700
Posted Jul 15, 2024 - 11:34 PDT
Update
Plesk service is back online, but some application pools are still failing to load. We are working on it and will update you in 30 minutes
Posted Jul 15, 2024 - 08:22 PDT
Update
We are still investigating an issue affecting the Plesk service. We expect to provide a further update within the next 30 minutes.
Posted Jul 15, 2024 - 07:06 PDT
Investigating
We are currently investigating an issue with the Plesk service.

We will provide the next update in 30 minutes.
Posted Jul 15, 2024 - 06:08 PDT
This incident affected: Shared Hosting (Plesk).