BBY Data Center Network Issue
Incident Report for Smartt
Resolved
We observed no issues with the Burnaby, BC (BBY) virtualization infrastructure since our last update. The virtualization infrastructure and its services continue to operate normally.
Posted Oct 21, 2024 - 04:40 PDT
Monitoring
We corrected the issue within the Burnaby, BC virtualization infrastructure. All services should now be back online.
Posted Oct 20, 2024 - 23:53 PDT
Identified
We identified the issue within our Burnaby, BC virtualization infrastructure as an unexpected issue in the networking components during routine maintenance.

Services within our virtualization infrastructure should be coming back online now.
Posted Oct 20, 2024 - 23:44 PDT
Update
We continue to investigate the issue affecting our Burnaby, BC (BBY) data center. We determined the issue is particular to our virtualization infrastructure but have not yet determined the cause.
Posted Oct 20, 2024 - 23:12 PDT
Investigating
We are investigating an issue affecting our Burnaby, BC (BBY) data center. Our virtualization infrastructure and services it supports are currently unavailable.
Posted Oct 20, 2024 - 22:12 PDT
This incident affected: Network Infrastructure (BBY Network Infrastructure), Shared Hosting (cPanel, Plesk, DNS, MagicMail, Microsoft Exchange), Service Desk & Client Support (Smartt.com Website, Client Password Management System), and VPS & VPC (BBY Virtual Cluster).