Ongoing Ticketing System Maintenance

Incident Report for Smartt

Resolved

All access has been restored - as a reminder, please use our new ticketing portal at https://support.smartt.com for any support requests.
Posted Jun 27, 2026 - 10:00 PDT

Update

We are now importing all emails received during the maintenance period.

Web access will be enabled shortly.
Posted Jun 27, 2026 - 09:41 PDT

Monitoring

We are completing and validating our maintenance tasks for the ticketing system migration as they have extended past our planned maintenance window.

Web access should be restored within the next 15-30 minutes.
Posted Jun 27, 2026 - 09:07 PDT
This incident affected: Service Desk & Client Support (Ticketing & Support System).