Service Disruption - Smartt Phone Support

Incident Report for Smartt

Resolved

There has been no recurrence. We are continuing to investigate root causes to determine ways to avoid this in the future.
Posted Feb 03, 2026 - 10:35 PST

Monitoring

We have found the source of the issue and have implemented a fix. Inbound phone service has been restored and we are continuing to monitor.
Posted Feb 02, 2026 - 13:38 PST

Investigating

We are investigating an issue where our primary phone number is not currently reachable.

No other services are affected - if you need to contact Smartt, please send an email as appropriate.
Posted Feb 02, 2026 - 12:59 PST
This incident affected: Service Desk & Client Support (Telephone Services).