Burnaby Data Centre - Service Interruption
Incident Report for Smartt
Resolved
All services are back online as of July 15, 03:00 PT.

We will reply to you requests as services are restored. We will provide a full incident report after we conduct our review.

If you have any questions or require assistance, please contact us by support@smartt.jitbit.com, or call to 604-473-9700
Posted Jul 15, 2024 - 03:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

The next status update will be provided on or before 02:00 PT

If you have any questions or require assistance, please contact us by support@smartt.jitbit.com, or call to 604-473-9700.

We apologize for any inconvenience this may cause
Posted Jul 15, 2024 - 01:19 PDT
Identified
We have identified an issue in our storage cluster. We are currently investigating a workaround for this issue.

The next status update will be provided on or before 01:00 PT

If you have any questions or require assistance, please contact us by support@smartt.jitbit.com, or call to 604-473-9700.

We apologize for any inconvenience this may cause
Posted Jul 15, 2024 - 00:16 PDT
Update
Our onsite support team is still working to restore services.

The next status update will be provided on or before July 15, 00:00 PT

If you have any questions or require assistance, please contact us by support@smartt.jitbit.com, or call to 604-473-9700.

We apologize for any inconvenience this may cause
Posted Jul 14, 2024 - 23:02 PDT
Update
Our onsite support team is still working to restore services that have been interrupted.

The next status update will be provided by 23:00 PT

If you have any questions or require assistance, please contact us by support@smartt.jitbit.com, or call to 604-473-9700.

We apologize for any inconvenience this may cause
Posted Jul 14, 2024 - 22:02 PDT
Update
We are continuing to investigate the root cause of the issue.

We will update the status on or before 22:00 PT.

If you have any questions or require assistance, please contact us by support@smartt.jitbit.com, or call to 604-473-9700.

We apologize for any inconvenience this may cause
Posted Jul 14, 2024 - 20:59 PDT
Update
Our support team is on site and they are investigating the issue.

We will update the status on or before 21:00 PT.

If you have any questions or require assistance, please contact us by support@smartt.jitbit.com, or call to 604-473-9700.

We apologize for any inconvenience this may cause
Posted Jul 14, 2024 - 20:04 PDT
Investigating
We are experiencing an unexpected service interruption at our Burnaby Data Center. Our on site support team is investigating the issue.

Impacted services include: Shared Hosting, Email, VPS & VPC

we will post status update in next 30 minutes.

If you have any questions or require assistance, please contact us by support@smartt.jitbit.com, or call to 604-473-9700.

We apologize for any inconvenience this may cause
Posted Jul 14, 2024 - 19:28 PDT
This incident affected: Shared Hosting (cPanel, Plesk, DNS, MagicMail, Microsoft Exchange) and VPS & VPC (BBY Virtual Cluster).